sky_engine 0.0.99

Flutter Engine #

This package describes the dart:ui library, which is the interface between Dart and the Flutter Engine. This package also contains a number of Flutter shell binaries that let you run code that uses the dart:ui library on various platforms.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  sky_engine: ^0.0.99

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

Awaiting analysis to complete.