firebase_core 0.1.1

outdated

Flutter plugin for Firebase Core, enabling connecting to multiple Firebase apps.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  firebase_core: ^0.1.1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:firebase_core/firebase_core.dart';
392
likes
0
pub points
100%
popularity

Publisher

firebase.google.com

Flutter plugin for Firebase Core, enabling connecting to multiple Firebase apps.

Homepage
Repository (GitHub)
View/report issues

More

Packages that depend on firebase_core