firebase_core 0.0.6

outdated Dart 2 incompatible

Flutter plugin for Firebase Core, enabling connecting to multiple Firebase apps.

0.0.6 #

  • Enabled use in Swift projects.

0.0.5 #

  • Moved to the io.flutter.plugins org.

0.0.4 #

  • Fixed warnings from the Dart 2.0 analyzer.
  • Simplified and upgraded Android project template to Android SDK 27.
  • Updated package description.

0.0.3 #

  • Breaking change. Upgraded to Gradle 4.1 and Android Studio Gradle plugin 3.0.1. Older Flutter projects need to upgrade their Gradle setup as well in order to use this version of the plugin. Instructions can be found here.

0.0.2 #

  • Fixes for database URL on Android
  • Make GCM sender id optional on Android
  • Relax GMS dependency to 11.+

0.0.1 #

  • Initial Release
392
likes
0
pub points
100%
popularity

Publisher

firebase.google.com

Flutter plugin for Firebase Core, enabling connecting to multiple Firebase apps.

Homepage
Repository (GitHub)
View/report issues

More

Packages that depend on firebase_core