collection 1.2.0
collection: ^1.2.0

outdated Dart 2 incompatible

Collections and utilities functions and classes related to collections.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  collection: ^1.2.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:collection/collection.dart';
96
likes
0
pub points
100%
popularity

Publisher

dart.dev

Collections and utilities functions and classes related to collections.

Homepage

More

Packages that depend on collection